« 前一篇:《周末读完法国史》
后一篇:RAIN戒烟法 »

Android Studio 3.0带来的烦恼(二) : 配置Gradle @ 3/3/2018

技术类
先要吐槽一下Android Studio,老特么升级,每次隔一段时间打开Android Studio,就要一堆更新,不然就跑不通。。。

这回又出错了,说是需要Gradle4.1,怎么配都不通。
于是上网搜了一下,才知道Gradle和Android plugin for gradle不是一个东西。
Android Studio 3.0.1用的Gradle 4.1,对应的是Android-gradle-plugin 3.0.1。

所以配置应该是这样的:
1. gradle-wrapper.properties
distributionUrl=https\://services.gradle.org/distributions/gradle-4.1-all.zip

2. build.gradle
classpath 'com.android.tools.build:gradle:3.0.1'

repositories {
    jcenter()
    google()
}
发布于 3/3/2018 18:45:07 | 评论:0

看帖要回帖...

categories
archives
links
statistics
  • 网志数:1137
  • 评论数:2010